All Versions
44
Latest Version
0.4
Avg Release Cycle
83 days
Latest Release
1826 days ago

Changelog History
Page 1

  • v0.4 Changes

    October 26, 2016
    • ๐Ÿ— Build with ghc-8.0
    • ๐Ÿ‘Œ Improved error message when setup-config can't be read
    • ๐Ÿ›  Fix bug in CPP handling
    • ๐Ÿ— Replace lucid-svg with svg-builder
    • ๐Ÿ‘ Allow diagrams-svg-1.4
    • Require diagrams-lib-1.4
    • ๐Ÿ‘ Allow haskell-src-exts-1.18
    • ๐Ÿ‘ Allow diagrams-builder-0.8
    • ๐Ÿ‘ Allow lens-4.15
  • v0.4.0.3 Changes

    February 09, 2019

    โšก๏ธ More upper bound updates:

    • ๐Ÿ‘ Allow base-4.12, containers-0.6, lens-4.17, Cabal-2.4, QuickCheck-2.12, tasty-1.2
  • v0.4.0.2 Changes

    June 25, 2018

    โšก๏ธ A bunch of upper bound updates etc.:

    • ๐Ÿ‘ Allow lens-4.16, Cabal-2.2 QuickCheck-2.11, haskell-src-exts-1.20, tasty-1.1, tasty-quickcheck-0.10, ansi-terminal-0.8
    • โšก๏ธ Updates to work with several different versions of Cabal
  • v0.4.0.1 Changes

    November 28, 2016
    • ๐Ÿ‘ Allow haskell-src-exts-1.19 and haskell-src-exts-simple-1.19
  • v0.3 Changes

    April 19, 2015
    • ๐Ÿ‘ Allow diagrams-builder-0.7, diagrams-lib-1.3, and diagrams-svg-1.3
  • v0.3.0.9 Changes

    November 20, 2015
    • ๐Ÿ‘ Allow lucid-svg-0.6
    • ๐Ÿ›  Fix broken v0.3.0.8
  • v0.3.0.8 Changes

    November 15, 2015
    • Don't use this version.
  • v0.3.0.7 Changes

    September 22, 2015
    • ๐Ÿ‘ Allow lens-4.13, linear-1.20, and tasty-0.11

    Full Changelog

  • v0.3.0.5 Changes

    July 10, 2015
    • ๐Ÿ‘ Allow `lucid-svg-0.5