pipes-parse v3.0.1 Release Notes

Release Date: 2014-02-04 // over 6 years ago
    • 🔄 Changed lower bound on pipes to >= 4.1. This fixes a bug where pipes-parse doesn't build against pipes-4.0.*.

Previous changes from v3.0.0

    • 🆕 New lens-based parsing API
    • 🆕 New tutorial
    • 📦 FreeT machinery migrated out into pipes-group package