boxes v0.1.5 Release Notes

Release Date: 2018-03-10 // almost 4 years ago

Previous changes from v0.1.4

    • Require Cabal >= 1.9.2
    • Require CPP
    • Only require OverloadedStrings for GHC
    • ๐Ÿ›  Fix imports to work with 7.10.1
    • ๐Ÿ›  Fix other imports to work with versions as far back as 7.0.1,
      but only because it was easy this time
    • โž• Add testing framework skeletons for Cabal and Travis-CI.